Telefoanele pe care WhatsApp nu va mai funcționa la începutul anului viitor

WhatsApp, cea mai populară aplicație de chat din lume, nu va mai funcționa pe mai multe modele de smartphone-uri cu sistem de operare iOS și Android.

Este vorba despre versiuni vechi ale celor două platforme. Din „parohia” Apple, modelele care vor pierde accesul la aplicație sunt 4S, 5, 5S, 5C, 6, 6 Plus și 6S, 6S Plus dacă nu sunt actualizate la iOS 9 sau o versiune mai nouă.

În cazul iPhone 6S, 6S Plus și iPhone SE (prima generație) actualizarea nu reprezintă o problemă, deoarece dispozitivele au acces chiar și la iOS 14.

În lumea Android, nu vor mai putea rula WhatsApp smartphone-urile cu sistem de operare Android 4.0.3 sau mai vechi. Exemple sunt HTC Desire, LG Optimus Black, Motorola Droid Razr sau Samsung Galaxy S2.

Majoritatea smartphone-urilor cu Android au sisteme de operare vechi

Mulți oameni se vor întreba cine mai folosește astfel de modele? În statele sărace și emergente din Asia și Africa aceste dispozitive sunt încă folosite de mulți oameni. Totuși, cota de piață a smartphone-urilor, pe segmentulAndroid, aflate în uz care folosesc Ice Cream Sandwich sau o versiune mai veche a platformei este mai mică de 1%.

Potrivit Statista, aproximativ 60% din smartphone-urile cu Android aflate în uz folosesc o versiune de sistem de operare mai veche de doi ani. Prin comparație, 81% din terminalele iPhone rulează cea mai nouă versiune de iOS.

sursa: go4it.ro

Faci un comentariu sau dai un răspuns?

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *